Network infrastructure issues in Canada affecting application performance

Incident Report for MindBridge

Resolved

The network infrastructure issue has been resolved.
Posted Mar 03, 2025 - 20:18 UTC

Monitoring

Our cloud provider has identified a network infrastructure issue affecting their customers in Canada. This may cause intermittent issues logging into MindBridge or using the application. Our provider has shifted traffic to healthy routes to work around the issue, and is monitoring to ensure resources are recovering.
Posted Mar 03, 2025 - 19:55 UTC
This incident affected: Login Service and MindBridge Application (Canada).